Tax Calc APIs - Endpoints are back up
Resolved
This incident has been resolved.
Posted Feb 06, 2024 - 14:33 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 31, 2024 - 05:30 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 31, 2024 - 02:49 UTC
Monitoring
Our Tax Rating APIs are now online using the same endpoints you currently have. We had to change the IP addresses of the systems, so it may take some time for the DNS to propagate throughout the world. If you would like the new IP address of the endpoint, please contact me at dcazel@sybellius.net. Thank you for your patience.
Posted Jan 31, 2024 - 02:40 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 31, 2024 - 02:38 UTC
Update
Our target for having tax calc APIs functional is 9:00 to 9:30pm ET tonight.
Posted Jan 31, 2024 - 00:59 UTC
Update
Still working to bring up the tax calc APIs at a minimum level for tax rating. Have faced several complications in this regard.
Posted Jan 30, 2024 - 11:30 UTC
Update
We are in QC process and are continuing to make progress on providing tax rating capabilities through our APIs. Currently, it appears we will have functionality restored later tonight. Will provide another update as we get closer. Thank you for your patience.
Posted Jan 30, 2024 - 01:04 UTC
Identified
We have identified the issue and have a team in place implementing a recovery plan and will provide an update in a few hours.
Posted Jan 29, 2024 - 17:38 UTC
Investigating
We are currently working to restore functionality to our SOAP and REST Tax Rating APIs. Will post more information as it becomes available.
Posted Jan 28, 2024 - 19:31 UTC
This incident affected: CSI Tax Rating APIs (Tax Rating REST API, Tax Rating SOAP API).